Составьте программу диалог информации на экране должна располагаться следующим образом

программа знакомства

я персональной эвм,
а как зовут тебя? (ввести фамилию и имя)

сколько тебе лет? (ввести свой возраст)

в каком классе ты учишься?
(ввести наименование класса)

рада познакомиться с тобой,
(ввести фамилию и имя)

молодец, в (вывести возраст) лет написал такую программу!

в твоем (вывести класс) все такие?

Yana12ost Yana12ost    3   17.10.2019 21:29    0

Ответы
саша4278 саша4278  10.10.2020 07:40

var

 a:integer;

 b,c:string;

begin

 writeln('');

 writeln('---Программа знакомства---');

 writeln('');

 writeln('Я персональный ЭВМ,');

 writeln('А как зовут тебя?');

 readln(b);

 writeln('Сколько тебе лет?');

 readln(a);

 writeln('В каком классе ты учишься?');

 readln(c);// цифра и буква

 writeln('Рада познакомиться с тобой, '+b);

 writeln('Молодец, в '+a+' лет написал такую программу!');

 writeln('В твоём '+c+' классе все такие?');

end.  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика