Составьте программу человека и ответ компьютера человека ответ компьютера здорово добрый день салют салют салют салют здравия желаю вольно

sedelnickovm sedelnickovm    1   24.06.2019 22:40    0

Ответы
kairat0101 kairat0101  20.07.2020 10:55
Program privet;
var s: string;
begin
writeln ('Введите приветствие');
readln (s);
if s='Привет' then writeln ('Привет');
if (s='Здравствуйте') or (s='Здорово') then writeln ('Здравствуйте');
if (s='Добрый день') or (s='Приветик') or (s='Салют') then writeln ('Салют');
if s='Здравия желаю' then writeln ('Вольно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика