tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок схему
Составьте блок схему к программе
program z_8;
var m, s: integer;
begin
repeat
readln (m);
if m>s then
s:=m;
until m=0;
writeln('Наибольшее число: ', s)
end.
555Sofia555
3 15.05.2020 18:16
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
vladazimenko15
09.02.2021 00:48
Составить программу на Паскале, которая зависит от введенных данных, определяет принадлежность человека к определенной группе: от 0 до 13 - мальчик; от 14 до 20 - юноша;...
arushikir
25.02.2021 14:45
Нарисуйте проект желаемого дома Напишите алгоритм спочно...
мaкs2005
02.07.2019 03:30
Выражение 2^2015 + 2^2014++2^0 + 6 затем это число перевели в 2 систему счисления, сколько нулей в этой записи?...
КАТЯЯЯЯЯ111
30.05.2019 04:00
Имеется 3 различных стула и 5 видов различных накидок на стулья. тогда количество которыми можно покрыть эти стулья, равно...
danyaaseev2006
10.03.2019 13:10
Какова область определения функции, заданной формулой: у = х^2 + 2х...
vlldboom
10.03.2019 13:10
Влевый столбик выпишете слова с проверяемыми безударными гласными в корне-в правый не проверяемые подчеркни безударную гласную в корне...
Lina905
10.03.2019 13:10
Найдите частное двух многочленов, используя метод деления углом : а) 5х^2+xy- х+у...
rubon
10.03.2019 13:10
Решить столбиком 3,44 : 0,4+24,56 684х245-675х246...
zyryanovairina
10.03.2019 13:10
Найдите скорость в метрах в минуту, если она равна x км/ ч....
ggdfjfxxglvx
10.03.2019 13:10
1кг земляники стоит 250 руб.,а 1 кг персиков стоит на 117 меньше.сколько стоит 2 кг земляники и персеков....
Популярные вопросы
Выполнить морфемный разбор 1 действительного причастия настоящего времени...
2
Напишите по теме средняя скорость неравномерного движения. без решения.заранее...
3
3.5 километр за 3 минуты какова скорость автомобиля...
1
Вместо точек вставьте подходящие по смыслу обстоятельства времени.1....
2
Скакими из перечисленных веществ будет взаимодействовать гидроксид...
3
Выпишите из текста слова с безударными гласными в корне, рядом напишите...
3
Составить предложение со словом обогащать....
2
На скільки градусів і мінут обернулась земля навколо своєї осі за 19...
1
Установите соответствие между названием вещества и его свойствами:...
1
Итоги и значение реформ: реформа образования: а) реформа средней и...
3