tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составите программу;
Составите программу; которая вычисляет сумму квадратов всех натуральных чисел от 1 до 500
panevin33vladik
2 18.07.2019 02:50
0
Ответы
султа65
21.09.2020 21:42
#include <iostream>
using namespace std;
int main()
{
unsigned long long n=0;
for(int i=1;i<=500;i++)n+=i*i;
cout<<n;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
79184493272
21.09.2020 21:42
Function SumSqr(N : Longint) : Longint;
Begin
If N>0 then SumSqr:=N*N+SumSqr(N-1) else SumSqr:=0;
end;
Begin
Writeln(SumSqr(500));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ksenia2351
13.06.2019 18:30
1.какой самый первый предмет хранения информации 6 букв 2.собственная внутренняя память человека 3.внешняя память-записные книжки,справочники,энциклопедии и 4.любой матереальный...
demoooon24
08.10.2019 22:40
Стенгазета на тему первый в мире самолёт...
Coolgirl1098
08.10.2019 22:47
Напишите, , программу в delphi.дано натуральное число n. вычислить [tex]s=\frac{1}{sin1} +\frac{1}{sin1+sin2} ++\frac{1}{sin1++sinn}[/tex] ....
YNOCHKA2008
08.10.2019 22:48
Написать текст по кластеру интерфейс ....
Litel1
08.10.2019 22:58
При табулировании функции y=cos(x+a) на отрезке [1,10] c шагом h=1 определить сумму значений y , больших p. составьте блок-схему ....
starpuckstarpuck
09.09.2019 07:00
Каким образом связаны между собой жесткий диск и материнская плата...
sasha3637
24.09.2019 18:30
Футболка стоила x рублей.потом цену на футболку снизили и она стала стоить y рублей.определить на сколько была снижена цена в p процентах напишите программу на языке паскаль...
katiabrandt17
24.09.2019 18:30
Напишите программы: 1. дано число кратное 7 2. дано число. определить заканчивается ли оно на 0. 3. дано 2 числа найти минимальное....
LeylaL11
24.09.2019 18:30
Решите через дано: если изменить амплитуду звука 44000 раз в секунду на запись каждого результата измерений отводит 16 битов, то для хранения 1 сек звукозаписи буду за решение...
Парень1231
04.04.2021 10:58
Как называется плата у монитора syncmaster 920bw?...
Популярные вопросы
Водной координатной плоскости построить график функции y=-2x; y=-2x+3; y=-2x-2...
3
Женщины состовляют 34,5% всех рабочих фабрики остальные рабочие рабочие мужчины...
1
Придумай и запиши три предложения с...
1
Построить от ноты соль в53,в6,в64,м53,м6,м64...
3
Найти объем 200г углекислого газа,находящегося при температуре (-8 градусов...
2
Составьте ионное и молекулярные уравнения 1)гидроксид натрия + хлорид аммония...
2
Как вели себя герои в крепости до приступа, во время приступа, после победы...
3
Как защитить природу? как школьники защитить природу?...
1
Написать небольшую про великого путешественника и его открытие. примерно на...
1
Нужно составить предложение из слов: a,with,shares,he,room,friend,his....
2
using namespace std;
int main()
{
unsigned long long n=0;
for(int i=1;i<=500;i++)n+=i*i;
cout<<n;
return 0;
}
Begin
If N>0 then SumSqr:=N*N+SumSqr(N-1) else SumSqr:=0;
end;
Begin
Writeln(SumSqr(500));
end.