tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программы на
Составить программы на нахождение гипотенузы в прямоугольном треугольнике по введеной клавиатурой катета
PadhD
3 16.06.2019 21:40
0
Ответы
GiFka34
02.10.2020 02:55
Program enot;
Var a,b,i: integer;
c: real;
begin
read(a,b);
i:=a*a+b*b;
c:= sqrt(i);
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mangle56
07.08.2019 13:10
Можете по 2 пример для каждого вида представления информации...
ЕгорМаксимов
07.08.2019 13:10
Запишите доп. код десятичного числа -29413 в шестнадцатиразрядной ячйке памяти...
chiglakova83
07.08.2019 13:10
Автомат получает на вход четырёхзначное десятичное число. по полученному числу строится новое десятичное число по следующим правилам. 1. вычисляются два числа — сумма четных...
ololsha99
10.11.2020 10:36
3. Дано предложение. Определить: а) Сколько раз буква «б»Встречается в предложении?b) Сколько раз слог «ба»встречается в предложении?с) Количество слов в предложении. 9 класс...
ninaemelyanova2
25.01.2021 20:21
Язык Не сокращённым кодом! Пользователь вводит натуральное число. Найдите и выведите на экран произведение цифр в этом числе....
Судзуми777
25.01.2021 20:19
Задания на фото. Сделайте как можно быстрее,максимум - 15 минут, не больше. Мне очень нужно....
Лера15012003
25.01.2021 20:18
Задание по теме «Вычислительные таблицы» 1. В какой жизненной ситуации могут оказаться полезными вычислительные ситуации? 2. Привести пример. 3. Составить таблицу (тип таблицы...
semik1232
25.01.2021 20:18
Дайте развёрнутую характеристику чипсета процессора и модуля памяти (ASUS RAMPAGE IV FORMULA материнская плата если что)...
alex07042004
22.08.2019 12:50
Паскаль. задать целое двухзначное число. какая цифра стоит в младшем разряде числа?...
bigzaur777
06.04.2020 09:23
Составьте программу, выясняющую, имеются ли в столбцах двухмерного массива А(N,M) повторяющиеся элементы...
Популярные вопросы
Какие есть виды салфеток? (обязательно должна присутствовать салфетка с вышивкой(не...
1
1) Расстояние между двумя городами поезд преодолел за 7 часов, а легковая...
1
А) моторчик, батарейка, переключатель Выключен;б) батарейка, лампочка,переключатель...
2
Раскрой скобки и найди значение выражения: - ( 5,75 - 5 1/9) - ( 0,25 - 1...
1
Дуже терміново ів Написати твір-роздум на тему: Уроки історії в романі П....
2
195. Про наречия с прВместе тТяжелоГоворитГорькоВправо, влево, глубоко.Справа,...
1
Прочитайте текст. Визначте його тему й основну думку. Придумайте і розкажіть...
3
1) 7000-(5210-x)=4569 2) 5,2-(6-y)=3,258 3) 80-(x+4,097)=18,36...
2
Какие из этих животных обитают и какие растения произрастают в естественной...
1
Fe(Oh)3 - FeO3 - Fe -FeCi2 - Fe(Oh)2 -FeO -Fe...
1
Var a,b,i: integer;
c: real;
begin
read(a,b);
i:=a*a+b*b;
c:= sqrt(i);
writeln(c);
end.