tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу замены значений
Составить программу замены значений переменных a и b ( пусть дано : a=3 , b=5; требуется получить a=5, b=3) запись команд присваивания a: =b; b: =a; к получению неверного результата: a=b=5 ( убедитесь в
mahachik7
1 05.09.2019 14:40
0
Ответы
ЯковПервый
06.10.2020 19:29
Программа с использованием вс переменной:
var a,b,c:integer;
begin
readln(a,b);
c:=a;
a:=b;
b:=c;
writeln(a,' ',b);
end.
Пример:
3 5
5 3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Maryan2609
17.04.2020 15:04
20 случайных чисел увеличить в два раза паскаль случайных чисел увеличить в два раза паскаль...
Alex90111
17.04.2020 15:04
с задачей по информатике. Язык выполнения C++....
madinatrtyakov
17.04.2020 15:03
Постройте логическую схемуЗадание на фото...
Blackstone111
30.05.2019 23:10
Нужно на основе прайс-листа любой компьютерной фирмы подобрать комплектующие для компьютера веб-масттера. заказчик будет использовать компьютер для выхода в интернет...
nekrasska
30.05.2019 23:10
Нужно решить в excel : площадь поверхности суши равна 148939063,133 км(2) , что составляет 22,8% от всей поверхности земли, нужно найти сколько составляет поверхность...
polina2004121
02.07.2019 18:20
Сколько будет 256 в восьмеричной системе счисления...
julss11
02.07.2019 18:20
Кратко машина паскаля - компьютера...
SchneiderOK
13.05.2021 07:47
6. Вычислить: (4х+3): 2-1=45 ...
sveta05011
13.05.2021 07:47
3 Read the text and for questions 1-8 choose from the brain technologies (A-D). Which brain technology 1 is a very small device? 2 will be able to work at a high speed?...
DianaSmile111
13.05.2021 07:47
Тіло кинули вгору що відбувається з кінетичною енергією?...
Популярные вопросы
Причины гражданской войны в сша 1861-65! ! 30...
1
Найди число, которое меньше 73 на столько, на сколько 80 больше 10...
3
Напишіть художній етюд за рядками т.г.шевченка: лягло сонце за горою,...
3
Сойлемди коширип жаз. бастауыш пен баяндауышты тауып, тисти жерине...
3
Места добычи каменного угля в нашем краю...
3
Fe(oh)3 fe203 f32(so4)3 fe(oh)3 | f3...
2
Задуманное число меньше 162 во столько же раз, во сколько 72 меньше,...
1
Разбор предложения лиса сварила манную кашу и размазала по тарелке...
2
Спортсмен за 1 час х км. 1) сколько километров он за 3 часа? 2) сколько...
1
На острове 5 озер, из каждого вытекает 3 реки и каждое впадает 2 реки...
3
var a,b,c:integer;
begin
readln(a,b);
c:=a;
a:=b;
b:=c;
writeln(a,' ',b);
end.
Пример:
3 5
5 3