tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу является
Составить программу "является ли введённое число чётным? " надо
roman2016volko
3 06.06.2019 09:30
0
Ответы
Flamingo2006
06.07.2020 15:20
Var n:integer;
begin
write('введите число');
read(n);
if n mod 2=0 then write('данное число четное')
else write('данное число не явл четным');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lukynova20
11.09.2020 21:31
Привет,нужна у меня есть прога на C# ,нет времени её завершить. Нужно добавить метод *add*,с которого я смогу добавлять модели телефонов и их характеристики. Заранее...
Miki201717
11.09.2020 20:26
У чому полягае процес декодування повідомлень...
melochek228
23.12.2020 21:05
Задача 6 Найди количество информации во фразеПриехав в Ямало-Ненецкий округ, исследователь увидел фразуна ненецком языке:Нэрм” тер”Сколько информации в этой фразе,...
laaaaal228
23.12.2020 21:04
Завтра утром задать надо ...
GEgor004
23.12.2020 21:03
Сұрақ - жауап SketchUp редакторы қандай құралдардан тұрады ? Стандартты құралдарды толықтыру үшін қандай командаларды орындау қажет ? X , Y және Z осьтері программада...
LeadingLady
23.12.2020 21:03
1. Определите значение переменной а после выполнения алгоритма: а = 8; b = 3; b = a/2*b; a = 2*а + 3*b. В ответе укажите одно целое число — значение переменной a....
belokurserezhe
23.12.2020 21:02
Найдите основание X системы счисления в которой выполняется равенство 16 Икс плюс 33 икс равно 52 Икс...
Victor111111111
14.09.2019 23:50
Дан одномерный массив.заменить первые к элементов на противоположные по знаку паскаль блок схему...
lianochkaya14
14.09.2019 23:50
Решите информатику! 9 класс! ! 1/r1 + 1/r2 х1х2 + х1х3 +х2х3 √a^3 + в^2 - 2fв x+y/a1 * a2/x-y √1+x^2...
Legendplay228
30.09.2019 07:40
Придумайте 2 на циклы и на ветвление на языке паскаль понятные 8 класснику условие+решение...
Популярные вопросы
Резкий перелом , разрушительный переворот , катастрофа в природе...
1
Сұрақ: Құнанбаев Абайдан не туралы Сұрады? ...
1
Запусти паскаль виде данную программу получи результат если N=2...
1
0Используя данные чертежа, узнайте, какой из трех отрезков AB,...
3
5. Какой механизм швейной машины вы видите на рисунке?...
3
Write a dialogue. use the exchanges in ex. 4 as a moble and the...
3
Запишите координатные точки N...
2
Що гальмувало індустріальну революцію...
1
️️ Найти площадь фигуры, ограниченной прямой y=1 - 2x и графиком...
2
Көп нүктенің орнына қажетті сөздерді к ойып жаз....
1
begin
write('введите число');
read(n);
if n mod 2=0 then write('данное число четное')
else write('данное число не явл четным');
end.