tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, выводящую на экран все натуральные трехзначные числа,делящиеся без остатка на 17, сумма цифр некоторых равняется 11
saidislom01
2 07.06.2019 17:00
2
Ответы
катя5085
01.10.2020 21:40
for (double i = 100; i <= 999; i++ ) // Начинаем перебор всех трёхзначных чисел от 100 до 999
{ double s = i % 17; // узнаём остаток числа от деления на 17
if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число }
Console.ReadLine();
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
90125
12.06.2019 19:20
Решать нужно на древнем тп7 (турбо паскаль). вычислить сумму элементов каждой строки, вводимого с клавиатуры двумерного массива. обязательно с клавиатуры. напишите программу...
HaGiNg
12.06.2019 19:20
Какой объем видеопамять необходим для хранения 8 страниц изображения, если количество цветов равна 256, а разрешающая х600 пикселей? (ответ в мб) )...
Irkuzmina
12.06.2019 19:20
Укажите компьютерные устройства для хранения информации а)жёсткий диск б)процессор в)оперативная память г)монитор д)принтер е)сканер ё)флеш-память ж)акустические колонки...
masdud2001
12.06.2019 19:20
Вася передает пете сообщение, состоящее только из символов ( заглавных и строчных) латинского алфавита, пробелов и знаков препинания (. , ! ? ) за 2 минуты. сообщение состоит...
nastosetrova1
12.06.2019 19:20
Кокое событие произошло 5-9 тысяч. до новой эры...
alinabugajcuk38
12.06.2019 19:20
Уодного человека было 20 литров кваса сосед попросил налить ему 5 литров кваса а сам пришёл с ведрами 13 и 7 литров...
elizaveta210605
12.06.2019 19:20
Составьте алгоритм и блок схему : если товар сначала подорожал на 10%, затем подешевел на 10% , то на сколько % изменилась цена товара?...
Cobachka16
12.06.2019 19:20
Можно ли записать данную программу используя циклы while и repeat? если да то предложите свой вариант. program 5; uses crt; var i,n: integer ; x,y,s,p: real; begin x: =4.1;...
silverking
12.06.2019 19:30
Turbopascal создать программу,которая выводит на экран значение a[1..10]...
vlipinskiy16
12.06.2019 19:30
1.рисунки схемы карты фотографии и т.д. - это информация 2. все что напечатано написано на любом языке - это информация...
Популярные вопросы
Найдите число если а) одна вторая его равна 4 б) одна четвёртая его...
3
Толик и гена красят длинный забор с противоположных сторон . толик мажет...
1
Два тела,одинаковых по величине и состоящих из одного вида вещества,...
2
Нужно сочинение по на тему будущее 7 класс. если можно , то краткий...
3
В1-м столбце записаны точные значения величин ,а во 2-м приближённые....
3
Write in the plural.(запишите во множественном числе) 1. a fox has got...
1
Вычисли суммы ,записывая слагаемые в столбик. 57453+8480+876= 3405+34005+25788=...
1
Написать 10 глаголов в разных временах, числах и лицах...
1
Сделай неопределеную форму глагола: найдут...
3
Подскажите какое дерево мне сделать из бисера...
1
{ double s = i % 17; // узнаём остаток числа от деления на 17
if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число }
Console.ReadLine();