tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу выводящую
Составить программу выводящую на экран прямой и обратный счёт от 1 до 10 и обратно
Гудивзь
1 15.09.2019 06:20
0
Ответы
mashapa2001
07.10.2020 16:24
// PascalABC.NET 3.3, сборка 1607 от 31.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
1.To(10).Println.Reverse.Println
end.
ПОКАЗАТЬ ОТВЕТЫ
mar2865
07.10.2020 16:24
Program n1;
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
goooooooooj
18.06.2019 02:30
Перевидите 192 в десятичной системе исчисления в восьмиричную....
Hskke
18.06.2019 02:30
Переведите данное число из десятичной системы счисления в двоичную,восьмиричную и шестнадцатиричную системы счисления 250(10)...
sofiiishtepa
13.05.2020 11:55
В таблице приведены за к поисковому серверу. Для каждого за указан его код — соответствующая буква от А до Г. Расположите коды за в порядке возрастания количества...
yourdream1806
20.10.2020 22:14
С ИНФОРМАТИКОЙ УМОЛЯЮ (программа должна быть написана языком c++ с библиотекой iostream) Массив из 10 целых чисел вводится с консоли. Найти среднее арифметическое...
bilkosha2005
20.10.2020 22:14
53(10)=x(2) 43(10)=x(16)10(10)=x(8)1001(2)=x(10)123(8)x(10)10010011(2)=x(8)1A(16)=x(10)12C(16)=x(2)=x(8) решить это по информатике 8 класс...
darianeklydova1
20.10.2020 22:14
Плмагите по информатике сейчас у нас Сор 5 класс 6 задание...
AngelIv
18.06.2019 10:20
Есть у кого презентация на тему облачные технологии и их применение ?...
svyatoslavkorchagin
18.06.2019 10:20
Напишите линейный алгоритм вычисления y по формуле y=(x++4),при x=2...
MikeSandorik
07.05.2020 16:41
с майнкрафтом пе. Не могу добавить друзей. Пишет: Вы не можете добавлять друзей из-за настроек учётной записи Майкрософт. Изменить настройки конфиденциальности...
Айрона
07.05.2020 16:41
Какие недопустимые имена идентификаторов? (внизу) [var], [var1], [1var], [va1r], [va r]...
Популярные вопросы
1) укажите промежуток, которому принадлежат числа, являющиеся...
1
Какие территории присоединила россия в начале 19 века...
2
На прямой проводник длинной 0,5 м, расположенный под углом 30...
3
Выбери два правильных утверждения о звуковом составе слова вода...
1
(1/х+1-3/х^3+1+3/x^2-x+1)(x-2x-1/x+1)...
3
Начерти треугольник с прямым углом.стороны которые образуют...
3
Скороговорка две осы взвешивают на весах капли росы правильное...
2
Скажите однокоренное слово к слову тулуп...
3
Разложите на множители y(a -y) +x(y-x)...
2
На рублей можно купить ручек в два раза больше чем на 200 рублей...
3
// Внимание! Если программа не работает, обновите версию!
begin
1.To(10).Println.Reverse.Println
end.
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.