Составить программу вывода наименьшего элемента массива, состоящего из 20 элементов из диапазона (100; 300).

nastyanas4 nastyanas4    2   04.10.2019 19:20    1

Ответы
vadim369 vadim369  09.10.2020 20:16
Var a: array[1..20] of Integer;
i,min: Integer;
begin
for i:=1 to 20 do
begin
readln(a[i]);
end;
min:=a[1];
for i:=1 to 20 do
begin
if min>a[i] then min:=a[i];
end;
writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика