tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, вычисляющую
Составить программу, вычисляющую сумму квадратов чисел от 1 до n. значение n ввести с клавиатуры. в паскале.
Svetlanalitv
3 23.08.2019 04:00
1
Ответы
tsyhanenkok
05.10.2020 13:52
Program n1;
var n,sum,i: longint;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + i * i;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
starikulia958
16.05.2021 17:20
Построить программу вычисления площади параллелепипеда (python)...
Artem152006
16.05.2021 17:21
Необходимо вычислить в Excel 588+42...
vova01092005
16.05.2021 17:23
9. Выберите правильный результат действия программы на Паскале: const n=2; var k: integer; m, l: real; begin I:=0; for i:=1 to n do m:= k/n; 1:=l+1; end. 1) L=10.5; 2) L=20.5;...
СaБIНw
08.02.2021 14:02
Проанализируйте сходства и различия в записи выраже-ний Х2и х**2...
romanov1100
08.02.2021 14:03
Ввести с клавиатуры матрицу А размерностью 3*3, состоящую из целых чисел. Вывести матрицу на экран. Найти сумму ее элементов. ПАСКАЛЬ. Для лабы...
Grigoof
08.02.2021 14:04
Проанализируйте сходства и различия в записи выраже-ний Х2и х**2...
Dina605
12.01.2020 21:58
Между населенными пунктами а,в,с,d,e,f построены дороги, протяженность которых в таблице.определите длину кратчайшего пути между пунктами а и f ....
eksergeeva5
12.01.2020 21:50
Решить: дано трехзначное натуральное число, требуется вычислить сумму его цифр....
gsergey1
12.01.2020 23:16
2. представим себе следующий формат кодирования символов. каждый символ кодируется одним, двумя или тремя байтами. каждому значению первого байта, которое имеет хотя бы один...
гуля429
12.01.2020 23:04
Внекоторой олимпиаде участвовало 360 человек. все работы пронумеровали натуральными числами от 1 до 360, номер каждой работы записали на титульном листе. после проверки оказалось,...
Популярные вопросы
Решить 1)823,4: 23= 2)316,02: 46= 3)26,03: 95= 4)2,3: 40= 5)9: 2= 6)9,85*3,24=...
2
Решить один земельный участок имеет длину 32метра и ширину 20 м. другой участок...
1
Составьте слово из букв m, y, i, r, t, s, c, e...
3
1. 1977 г. – характеризуются 1. сменой политического курса 2. преодолением...
2
Название нашего государства в х веке?...
2
Чем отличается кукуруза от других злаковых растений? !...
1
Переведи предложения , объясни наречия. 1.it doesn`t take me much time to...
1
Какой материк является родиной гевеи и хинного дерева...
1
Переведите на язык 1.у петра есть брат. у петра нет брата. у него есть сестра....
2
Презентация на тему этикет школьника...
2
var n,sum,i: longint;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + i * i;
writeln(sum);
end.