Составить программу вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при цикла )

samojlenko15 samojlenko15    2   18.07.2019 08:10    2

Ответы
Topergggg Topergggg  21.09.2020 22:47
Var i, count: integer;
begin
  for i := 100 to 999 do
    if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
      count := count + 1;
  writeln(count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика