Составить программу вычисления суммы натуральных чисел, начиная с 5 до заданного числа x (x> 5)

SaLmOn4663 SaLmOn4663    3   18.09.2019 16:50    2

Ответы
Елена5763 Елена5763  08.10.2020 00:24
Var
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика