Составить программу, вычисления стоимости поездки на машине, вид экрана во время выполнения программы следующий: расстояние до пункта 61 км расход горючего 8, 5л цена литра бенз. 6р написать в c#

51201826 51201826    3   03.08.2019 19:30    1

Ответы
gc121 gc121  03.10.2020 20:47
Console.WriteLine("Введите расстояние до пункта ");
double rast = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите расход в литрах ");
double rashod = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите стоимость бензина ");
double benzin = Convert.ToDouble(Console.ReadLine());

cena = benzin * rashod * rast;

Console.WriteLine(cena);

либо я чето не понимаю, либо она так должна быть
расход горючего на все 61 км? задача некорректно составлена
но допустим, что она такая какая есть
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика