tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него pascal
talibansky
3 10.09.2019 06:30
3
Ответы
ar2018borisov
07.10.2020 04:44
Var a,c,d,b,s:real;
begin
readln(a,c);
d:=c/pi;
b:=sqrt(d*d-a*a);
s:=a*b;
writeln('s = ',s:5:1);
end.
Пример:
3.0 15.7
s = 12.0
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
atimaus123
18.01.2021 12:51
Среды предназначенные для создания интерфейса программы без написания программного кода называется...
СветаТихая
29.04.2020 09:52
Решить задачи: 1. С клавиатуры вводим гипотенузу и катет. Найти второй катет 2. Вычислить стоимость покупки со скидкой: общая цена покупки А руб., скидка С %...
LunaLovegood28
22.07.2019 01:10
Вэлектронной таблице в ячейке а1 записано число 15, в в1-формула =а1/3, в с1 формула =2*а1+в1. чему равно значение с1...
Zhanaevakasiet
22.07.2019 01:10
Выбери текстовые редакторы.wordpad,microsoft paint,gedit,блокнот,scratch,tux paint,microsoft word,gimp,microsoft power point,openoffice.org writer...
Ртдотк
22.07.2019 01:10
Чему будет равно значение, вычисленное по формуле =или(и(а1 -3; а1 3); или (с1 0; с1 если в клетке а1 находится число 5, а в клетке с1 - число -4...
Shadow69moon
17.12.2020 11:02
4. Черно-белое (без градаций серого) растровое графическое изображение имеет размер 15*15 точек. Какой объем памяти займет этоизображение...
Deyzer777
08.04.2021 08:47
Скільки різних правельних нескоротних дробів можна скласти із чисел 2,3,5,11,24 так щоб чисельник і знаменник були різними?...
kseniamurzakova
08.04.2021 08:47
Match the sentence halves 1. I couldn t get into my flat because. 2. When our friends arrived.3 Jill didn t come with us because.4.I turned on the TV news.5.Johnny...
karolina000000
08.04.2021 08:46
5 Теңдеулерді шеш. 2. (100 + x) = 400 200+ (6 + 400) = 1000 700 :y- 2 = 5 (800 + x) - 300 = 600...
Viktoria1289
08.04.2021 08:46
Решите номера по геометрии ...
Популярные вопросы
Діалог на мові на тему excuse me for interrupting you . please...
3
Каких веков называется ? с каким событием связано появление книг...
1
Сочинение по языку, где я живу, район, 4 класс, вот пример...
2
Карамзин евгений и юлия . дать характеристику главным героям...
2
С, . рассчитайте объём ацетилена, который прореагирует с водородом,...
3
Nbsp; дана правильная 4-угольная призма d1m ⊥ a1d, a1m=9см, md=16см....
2
Допишіть речення: у 1620 році в сан київського митрополита був...
3
Найдите значение числового выражения 16,4+(-3,8)...
2
Решите №105(104) №106(105) №107 (106)!...
3
How many types of natural disaster can you name? which is the...
2
begin
readln(a,c);
d:=c/pi;
b:=sqrt(d*d-a*a);
s:=a*b;
writeln('s = ',s:5:1);
end.
Пример:
3.0 15.7
s = 12.0