Составить программу вычисления площади круга по заданному радиусу. печатать целую часть результата; дробную часть; остаток от деления на 3(не забудьте, что mod работает с целым типом); округлите результат.

kornsergo23 kornsergo23    2   12.03.2019 10:11    3

Ответы
sgagasik sgagasik  25.05.2020 00:14

var S,R:real;

begin

writeln('Введите значение R: ');

readln(R);

S:=Pi*sqr(R);

writeln('целая часть S = ',int(S));

writeln('дробная часть S = ',frac(S));

writeln('округление S = ',round(S));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика