Составить программу вычисления минимального из трех чисел x,y,z. использовать процедуру

yarmen021 yarmen021    3   31.05.2019 06:30    0

Ответы
marvin4547 marvin4547  01.07.2020 17:58
var a, b, c, n :integer; 
procedure max(a,b:integer; var c :integer); 
begin 
   if a>b then c:=a else c:=b; 
end;
begin
   read (a,b,c);
   max(a,b,a);
   max(a,c,a);
   write (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика