tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления и вывода на экран кубов всех целых чисел от -5 до 12 )
Keeping
3 29.07.2019 15:00
0
Ответы
soldatgtr
07.09.2020 22:26
var -5,12,i:integer;
function fact(j:integer):longint;
begin if j=1 then fact:=1 else fact:=j*fact(j-1);
end;
begin readln(12,-5);
for i:=-5 to 12 do if i mod 2 =0 then write(fact(i),' ');
writeln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SmallGeek
14.12.2021 03:12
3. Дан словарь, в котором ключи – названия месяца, а значения – объем осадков за месяц. Необходимо отсортировать месяцы по возрастанию количества осадков. Язык...
anutik4
14.12.2021 03:59
1) Логическая функция Fзадаётся выражением (на vb vнс) льно). Определите, какому столбцу таблицы истинности функции F соответствует каждая из переменных a, b, c....
olleandro
24.08.2019 19:30
Дан массив, размерность 15. элементы, кратные 3, увеличить в 2 раза. нужно в паскале программу составить, 9 класс....
Савина11
17.08.2019 10:10
Вычисли количество адресуемых ячеек памяти, если разрядность шины адреса равна 64:...
Куска
30.04.2020 12:03
Производится двухканальная (стерео) звукозапись с частотой дискретизации 32 000 Гц и разрядностью дискретизации 32 бита. Определите приблизительно размер полученного...
Себастиаан
30.04.2020 12:03
Дан двумерный массив 3х3. Найдите наименьший элемент среди элементов в строке 2 массива. Полученные значения должны быть отвечены...
polyakkate
30.09.2019 19:50
Задать два целочисленных массива одинакового размера (не более 21 элементов).вывести исходные массивы на экран. сформировать новый массив , явл. целой частью от...
иван1208
08.05.2020 13:48
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе...
rutasolntseva
08.05.2020 13:48
Ввести 3 числа. Вывести их в порядке возрастания.ПАСКАЛЬ...
Поля6000
08.05.2020 13:48
Можете решить задание по информатике...
Популярные вопросы
Write a sentence for each situation with should shouldn t using...
2
Шеңбердің диаметрі: 10см (π≈3) а) шеңбердің ұзындығы табыңыз...
1
5х – 2 Реши неравенство К2 и запиши 9 ответ в виде числового...
2
Дать характеристику всем оппонентам Чацского...
2
10 с ішінде автомобил 400 м жол жүріп өткендежылдамдығын 3 есе...
3
Как определить координату тела в любой момент времени ,движущегося...
1
Прочитайте речення, визначте смислові зв язки між частинами...
2
Сделать лист по английскому...
3
На этом фото каскадеры фильма 1989 года. Напишите, про кого...
1
Навести приклад діджиталізації...
3
function fact(j:integer):longint;
begin if j=1 then fact:=1 else fact:=j*fact(j-1);
end;
begin readln(12,-5);
for i:=-5 to 12 do if i mod 2 =0 then write(fact(i),' ');
writeln;
end.