Составить программу вычисления функции
y=sin(x^2+1.67*pi)
для значений x, принадлежащих диапазону (0-15). результат вывести в виде таблицы

Aliskaliska27 Aliskaliska27    3   19.11.2019 22:58    0

Ответы
Savich111 Savich111  10.10.2020 14:27

PascalABC.NET

begin

 var n := ReadInteger('Сколько точек будете вводить?');

 for var i := 1 to n do

 begin

   var x := ReadReal;

   Writeln(x:10:5, Sin(Sqr(x) + 1.67 * Pi):20:15)

 end

end.

Чтобы получить вид таблицы, после ввода числа точек нужно в следующей строке вводить весь набор х сразу и через пробел

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика