tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисление
Составить программу вычисление площади трехгольника выделить целую часть результата и выделить дробную часть
bgf62
3 12.09.2019 11:40
3
Ответы
lizokturina
10.09.2020 06:55
Var
S, a, h: real;
begin
write('Введите длину основания --->');read(a);
write('Введите высоту --->');read(h);
S := (a * h) / 2;
writeln('Площадь треугольника равна', ' ', S);
writeln('Целая часть - ', Trunc(S));
writeln('Дробная часть - ', Frac(S));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
niknik14
08.09.2019 13:40
На флешке имеется свободного пространства 6 мбит. возьмите произвольную книгу и определите, возможно ли текст этой книги сохранить на флешке. 2. ниже сообщение содержит...
Rostik559
08.09.2019 13:40
6. племя мамуа для письма использует шестнадцатисимвольный алфавит. сколько кбит информации будет в письме, составленном вождем этого племени и содержащем 8 строк по...
hiset37281
08.09.2019 13:40
4. сколько бит информации в следующем восьмеричном числе: 17004 5. для подготовки текста был использован 32-символьный алфавит. количество информации в тексте 10 кбайт....
doge232
08.10.2019 17:10
Запиши доменное имя компьютера, зарегистрированного в домене первого уровня образование, в домене второго уровня germany и имеющего собственное имя www....
Ilyavazhnov1995
23.12.2020 11:39
Полина набирала для себя неаккулынае занятия в будние дни. Уроки в школе заканчиваются в 13 ч. Полина выписала себе грілки работы учреждений, которые хотела бы посещать....
nastyakholod92
11.03.2019 09:15
Сгенерировать массив и осуществить замену отрицательных на их квадраты, положительных на - 1....
ктознаетрусский
22.07.2019 12:20
Требовалось написать программу, при выполнении которой с клавиатуры считывается натуральное число n, не превосходящее 10^9, и выводится минимальная цифра этого числа....
4кл2
23.05.2019 12:57
30 напишите сочинение как васютка стал взрослым...
лиана247
23.05.2019 12:57
Сколько корней имеет уравнение |x|=|-4+8|...
vikulka1488
23.05.2019 14:00
Найди значение выражения y: 5,если y=1030,10 300,103 000...
Популярные вопросы
Найдите значение выражение: 1) а+b+c; 2) -a+b-c; 3) a-b-c, если a=-32,19;...
3
Найбільшу частину поверхні африки займають?...
3
1) x/12=3/4 2) 2/5=4/х 3) х/40=2/8 4) 5/25=1/х 5) 3/х=9/33 вставьте...
2
Абылайхан туралы ангіме жазып беріңізші тез...
3
X,y,z - цифры от 1 до 9.если сложить все двузначные числа, которые...
2
Фонетический разбор слова на казахском языке алма...
2
Сумма двух чисел 350. одно из них больше другого на 10. на сколько...
2
Составьте предложения с настоящим,будущим временем по 1-2 предложения...
3
Напишите сочинение на казахском что будет с растениями если не будет...
2
Найди площадь всех всевозможных прямоугольников с периметром 10дм...
3
S, a, h: real;
begin
write('Введите длину основания --->');read(a);
write('Введите высоту --->');read(h);
S := (a * h) / 2;
writeln('Площадь треугольника равна', ' ', S);
writeln('Целая часть - ', Trunc(S));
writeln('Дробная часть - ', Frac(S));
end.