tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу. ввести
Составить программу. ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран. пы.сы.информатика,паскаль.
Hitroymnik
1 22.07.2019 20:20
1
Ответы
msflower05
03.10.2020 11:06
Var a,b,c:real;
begin
read(a, b, c);
writeln(max(a,max(b,c)));
end.
или
var a,b,c:real;
begin
read(a, b, c);
if (a>=b) and (a>=c) then write(a)
else if (b>=a) and(b>=c) then write(b) else write(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
smusylolo
28.05.2019 13:40
Заверши ряд чисел, вписав недостающее седьмое число. в ответе запиши сумму всех семи чисел. 1 1 2 6 24 120...
DartMatv
28.05.2019 13:40
1. при обращении к ячейке электронной таблицы 1) имя строки и имя столбца никак не указывается 2) указывается имя строки и имя столбца произвольным образом 3) вначале...
MaksSeemo
28.05.2019 13:40
Дан фрагмент программы. после выполнения фрагмента программы определите значение х. a : = 16 b : = 4 b : = a - 2 * b если a b то x : = a - b/4 иначе x : = b/14 -...
Математик094
10.04.2021 12:35
Python Напишите программу, которая будет тестировать пользователя. 1.Программадолжна состоять из 4 блоков:-первый, второй и третий блок имеют по 3 вопроса, каждый...
vlasov200133
15.03.2021 19:10
Даны числа: 1644; 3197; 9698; 23148. Используя MS Excel, вычисли сумму данных чисел....
PauD
15.03.2021 19:10
Линейный алгоритм, записанный на алгоритмическом языке В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно...
Sashunai
15.03.2021 19:10
Дана блок-схема. Какое значение будет иметь z на выходе, если x=54? (промежуточные вычисление не округляйте; ответ округли до десятых) ответ:...
лерка123456789й
17.07.2019 01:50
Напишите в ответе наименьшее значение входной переменной k, при котором программа выдаёт ответ 21. для вашего удобства программа на пяти языках программирования....
Vitaly536218
16.03.2021 18:56
Сказка Андерсена нам описывает и отзывчивого Кая, который дорожил дружбой с Гердой и очень любил бабушку. Но всё изменилось, когда осколок «волшебного зеркала тролля»...
Enotiha217
16.03.2021 18:56
Задание 1ответьте на вопросы, выбрав і правильный ответ из трех предложенных. На4 вопрос дайте краткий ответ.1. Недорослем во времена Фонвизина назывался...:A. подросток...
Популярные вопросы
Синтаксический разбор словосочетаний: море ночное , выдать свидетельство...
1
Образуйте сложное слово из слов: атом, ход. ! ✋✊...
2
Слово: не ходят укажите наклонение , число,род , время...
1
Какую часть составляет 620 м ? 620=0,62 километра это не правильно...
3
Сочинение на тему что делает соседа добрым? 150-180 слов на ....
1
Построить график функции y=x-2,y=-3,x=5...
3
Поставить предложение в презент симпл паст симпл презент континиус...
3
Напишите 3 предложения с использованием слов из этого списка:...
2
1)постройки прямоугольную трапецию абсd с углом d и сторонами...
1
Петербургский период жизни пушкина самое главное,...
3
begin
read(a, b, c);
writeln(max(a,max(b,c)));
end.
или
var a,b,c:real;
begin
read(a, b, c);
if (a>=b) and (a>=c) then write(a)
else if (b>=a) and(b>=c) then write(b) else write(c);
end.