Составить программу : Ввести три числа, найти их сумму, произведение и среднее арифметическое.
Пример:
Введите три числа:
4
5
7
4+5+7=16
4*5*7=140
(4+5+7)/3=5.333333

Даник1111112 Даник1111112    2   13.01.2021 06:49    33

Ответы
Amer11111 Amer11111  12.02.2021 08:08

/* Си */

#include <stdio.h>

int main()

{

int n = 3, temp;

int sum = 0;

int mult = 1;

printf("Введите три числа:\n");

for (int i = 0; i < n; i++)

{

scanf("%d", &temp);

sum += temp;

mult *= temp;

}

printf("сумма: %d\n", sym);

printf("произведение: %d\n", mult);

printf("среднее арифметическое: %d\n", sum / n);

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика