tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу. введите
Составить программу. введите 7 чисел. найти сумму больше 3 и произведение меньше 3.
berteret6
2 30.08.2019 23:40
2
Ответы
Треугольник228
06.10.2020 05:58
Program semchisel;
Var a,i,sum,proiz:integer;
Begin
proiz:=1; sum:=0;
for i:=1 to 7 do
begin
read(a);
if (a<3) then proiz:=proiz*a;
if (a>3) then sum:=sum+a;
end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dvinogradova20
10.03.2021 15:48
Приведены рост человека в метрах и вес в килограммах. Оптимальной формулой веса считается длина в сантиметрах за вычетом веса. Напишите программу, которая определяет,...
малина106
10.03.2021 15:47
До іть який двійковий код вийде?...
Volkov1822
10.03.2021 15:47
Информатика решить все задания!...
swatcamgg
10.03.2021 15:46
Выберите верные записи условных операторов А)if x =y then begin x:=0; y:=0 end; else writeln(z); Б)if x В)if x Г)if x =y then x:=0; y:=0 else writeln(z); Д)if x...
Анастасия5451
21.08.2019 02:20
Сколько байт памяти компьютера занимает имя сервер (unicode кодовой таблицы)...
AnnYtAa1
21.08.2019 02:20
1. сколько кодов может быть создан из 7 бит?...
milubel
04.07.2019 13:00
Информатика 3 класс собрать гербарий...
alua070707
04.07.2019 13:00
Оперативная память первого компьютера 524288 килобайт а второго 0.5 гигабайт. память какого компьютера больше?...
marilika3
22.09.2019 20:20
Сколько единиц в записи десятичного числа 600 в двоичной системе счисления?...
321Shark
22.09.2019 19:07
Составить алгоритм из жизни с этой схемы...
Популярные вопросы
Синтаксичний розбір слова нікого...
1
Жердеги тиршиликке гарвш Калай Асер етеди?! Бир мычал жаз...
3
1)Складіть рівняння реакціїдобування фосфор5 оксиду з двох простих...
1
1. Через лампу ліхтаря, що, має опір 40 Ом, проходить струм...
2
побыстрее мне здать надо до 14:00...
1
Как эпоха Возрождения изменила развитие искусства. приведите...
1
Синтаксистік талдау Қазақстанда 400-ден астам туристік фирма...
2
рассчитайте массовую долю (%) вещества а растворе полученной...
2
Розв яжіть задачу Чисельність населення країнина 01.01.2019...
3
Питання по повісті А. Азімова Фах Чому у Джорджа не було посвідчення?...
1
Var a,i,sum,proiz:integer;
Begin
proiz:=1; sum:=0;
for i:=1 to 7 do
begin
read(a);
if (a<3) then proiz:=proiz*a;
if (a>3) then sum:=sum+a;
end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.