Составить программу в турбо паскале известны стороны a и b прямоугольника и сторона квадрата c выведите на экран низвание той фигуры площадь которой больше
Var a, b, c: integer; begin readln(a, b, c); if a*b > c*c then writeln('Прямоугольник') else if a*b < c*c then writeln('Квадрат') else writeln('Одинаковые'); end.
a, b, c: integer;
begin
readln(a, b, c);
if a*b > c*c then
writeln('Прямоугольник')
else
if a*b < c*c then
writeln('Квадрат')
else
writeln('Одинаковые');
end.