Составить программу в паскале. вводится строка. удвоить каждый ее символ.

11912 11912    1   10.07.2019 00:10    1

Ответы
huesosoff2016 huesosoff2016  02.10.2020 23:53
Это делается очень просто:
var s,s1:string;i:integer;
begin
writeln('Введите строку:');
readln(s);
s1:='';
for i:=1 to length(s) do s1:=s1+s[i]+s[i];
s:=s1;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика