Составить программу в паскале. у младенца кузьки вылезло уже s зубов, а у его бабы дуси осталось w зуба. задать с генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. у кого зубов больше?

арина1382 арина1382    2   11.07.2019 04:00    6

Ответы
rahcheeva81 rahcheeva81  17.09.2020 16:56
Program Rinok;
Const x0=0;x1=5;
Var s,w: integer;
begin
Randomize;
s:=Random(X1-X0)+X0;
w:=Random(X1-X0)+X0;
writeln('у Кузи-',s);
writeln('у Дуси-',w);
if  (s>w)
then
Writeln ('-у Кузи больше')
else
Writeln ('-у Дуси больше');
Readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика