Составить программу в паскале с клавиатуы вводятся 5 чисел. после ввода каждого числа выводим среднее арифметическое введенной части p.s. пять чисел нужно выразить через одну переменную

Ехепхеп Ехепхеп    3   28.05.2019 09:00    3

Ответы
жанна19882 жанна19882  25.06.2020 19:20
Var pr,sum,n:real; i:integer;
Begin
write('Вводите числа: ');  
for i:=1 to 5 do begin
                   readln(n);
sum:=sum+n;
end;
pr:=sum/5;
writeln('среднее арифметическое равно: ',pr);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика