tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале.
Составить программу в паскале. протабулировать функцию y=cosx+6x, если x принадлежит интервалу (0,1; 2) с шагом 0,2.
julia071201
2 23.07.2019 12:11
1
Ответы
Ann1484
07.08.2020 13:10
Program c;
uses crt;
var x,y: real;
begin
x:=0.1;
while x<=2 do
begin
y:=cos(x)+6*x;
writeln('x=' , x:4:1, 'y=',y:10:6);
x:=x+0.2;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SashaUshanka
05.07.2019 02:20
Перевести числа: 0,345; 400; 256 (из восьмиричной в двоичную) f0c,ff; aa ( из шестнадцатиричной в двоичную) и 765,25 из шестнадцатиричной в двоичную. заранее...
Obsharovak
05.07.2019 02:20
Запиши информацию о доме, ученике, цветке...
1011021031041051
05.07.2019 02:30
Запишите в развернутом виде числа а10 = 245 а8 = 245 а16= 245 )...
rewington1
05.07.2019 02:30
Объект, созданный в приложении называется… 9)документом. 10). 11)приложением. 12)папкой....
andreywwwoooandrey
05.07.2019 02:30
Есть бочка и два пустых ведра объемом 3 и 7л составьте алгоритм в результате выполнения которого 3 литровом ведр окажется 2...
gagag590
05.07.2019 02:30
Перевести число 110111101011101111 в шестнадцатеричную систему...
zzsasz33
05.07.2019 02:30
Переведите числа 11110111011 ; 101010101 ; 111111 из двоичной системы в шестнадцатеричную ! !...
vevvrqc
05.07.2019 02:30
Разработать ввести в эвм и отладить программу для расчета длины окружности и площади круга по заданному радиусу...
OOAAAOO
05.07.2019 02:30
Придумайте 5 чисел с кол-во разрядов не меньше 6 в двоичной системе счисления и переведите из в десятичную....
olesyasa1
05.07.2019 02:30
Примеры информационной деятельности человека. примеры профессий, в которых основном видом деятельности является работа с информацией...
Популярные вопросы
Во по рассказу ,, Васюткино озеро 1 .Назовите фамилию главного героя рассказа....
1
В якій частині України Знаходяться Карпати? Пояснити - звідки пішла назва...
2
Упражнение 438 прочитайте следующую часть повести сокращений почему писатель...
1
Решите неравенства 1) (х-1)(2х-3) 02) (х+3)(х-1) 0...
2
Во по Война и мир 10-11 класс...
2
Нам это задали по истории на дистанционке до Пользуясь текстом учебника...
2
37.2. Найдите значение выражения:1) — при х = 3; 1; -5; 5; -1,6; 100;За...
3
Дан тупоугольный треугольник ABC. Точка пересечения D серединных перпендикуляров...
2
1. У кузн…цы стояло (два, двое) сан.. и (три, трое) телег.. 2. (Два, двое)...
1
Какие чувства вызвал У тебя есть стихотворение Маяковского тучкины штучки...
3
uses crt;
var x,y: real;
begin
x:=0.1;
while x<=2 do
begin
y:=cos(x)+6*x;
writeln('x=' , x:4:1, 'y=',y:10:6);
x:=x+0.2;
end;
end.