tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в
Составить программу в паскале и блок схему: вычисление суммы ряда s=1-1/2+1/4-1/6+/n.
ПрофессорЧерепашка
3 21.09.2019 17:50
1
Ответы
skipos
08.10.2020 07:39
Вот держите:
var n,i,l,m:integer; sum:real;
begin
readln(n);
sum:=1; l:=1;
while m<>n do begin
m:=m+2;
sum:=sum-((1/m)*l);
l:=l*-1;
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vikusya18101
01.03.2021 19:57
момоги отмечу лучший ответ твой...
Кейл
01.03.2021 19:56
цикл очень легкий , надо составить трасировочную таблицу , составить условие , и написать задачу в паскал...
aldiyar20020922
10.09.2021 15:34
Применяются ли уравнения при разработке програми компьютерной графики? Приведите примеры...
ayla678
10.09.2021 15:31
8. Проанализируйте информацию, поставив вместо вопросительных знаков числа. а) 1 байт = ? бит = 23 бит.б) 4096 бит = ? Кбайт.в) 1 Мбайт = ? Кбайт = ? байт = ? бит. г) ?...
OlgaStarikova
10.09.2021 15:27
Возникла проблема с C#. Нужно решить уравнение с несколькими переменными, но всегда получается неверный ответ. Что не так в моём коде?...
Racamaxa
15.06.2019 17:30
Вследующих примерах укажите информационный носитель и форму представления информации: носитель пример форма представления бумага письмо от друга текстовая информация табличка...
KawaiLOL
15.06.2019 17:30
На одном берегу стоят 2 взрослых и 2 мальчика.им нужно переправиться на другой берег но лодка может перевезти или 2 мальчиков или 1 взрослого....
Viper397
29.11.2020 14:04
Дано пятизначное число. Проверить, является ли оно палиндромом и вывести ответ Да или Нет . Примечание: палиндромом называется число, одинаково читающееся в обоих направлениях....
shulgavitaliy1ozo6g1
29.11.2020 14:04
выполнить задание в программе Python...
Piloti3p6i
21.06.2019 23:10
Перевести числа 113,117,236 в двоичную систему счисления...
Популярные вопросы
Лист інопланетянами про атмосферу...
3
Задача 7 Из рисунков найти стороны х и у треугольников...
3
Как проявляется дух казачества во время битвы? (9 глава). Произведение...
2
по уравнению реакции 2Cu+O2---2CuO Вычислите массу меди выступившей...
1
сделайте эти два задания ❤️ (6 класс, Кузовлев)...
1
Складіть стислу розповідь за планом, використовуючи ілюстрації 2. Розгляньте...
1
Обчисліть маса якого із зразків речовини більша: 3 моль кисню чи 2 моль...
1
Обчисліть масову частку гідрогена в спирті етанолі С2Н5ОН...
1
Чем отличаются два сочинения Хамелеон и Толстый и тонкий (Антон Чехов)...
3
с анализом стихотворения Ахматовой «О тебе вспоминаю я редко»...
2
var n,i,l,m:integer; sum:real;
begin
readln(n);
sum:=1; l:=1;
while m<>n do begin
m:=m+2;
sum:=sum-((1/m)*l);
l:=l*-1;
end;
writeln(sum);
end.