Составить программу в паскале. даны стороны треугольника а,в,с.найти его периметр.

Ydalxa534 Ydalxa534    1   17.06.2019 21:40    5

Ответы
ппппппп27р ппппппп27р  02.10.2020 04:06
Program asd;
 Var a,b,c,p :integer;
begin
Write('Введите первую сторону треугольника a: '); readln(a);
Write('Введите вторую сторону треугольника b: '); readln(b);
write('Введите третью сторону треугольника c: '); readln(c);
p:=(a+b+c);
Writeln('Периметр треугольника равен: ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика