Составить программу в paskal! 1) вычислите значение минимального элемента массива 2) вычислите сумму минисального и максимального элементов 3) выведите номер минимального элемента 4) выведите номера максимальных элементов и их количество
Номера минимума и максимума не получается сделать паскаль выделывается чо то var a: array[1..5] of integer; i,min,max,summa,nmin,nmax:integer;begin for i:= 1 to 5 do readln(a[i]); min:=a[1];for i:= 2 to 5 dobeginif a[i]<a[1] then begin min:=a[i];end; end; max:=a[1];for i:= 2 to 5 dobeginif a[i]>a[1] then max:=a[i];end;summa:=min+max; writeln('min=',min);writeln('min+max=',summa);writeln('nomer min=',nmin);writeln('nomer mmax=',nmax); end.
var a: array[1..5] of integer; i,min,max,summa,nmin,nmax:integer;begin
for i:= 1 to 5 do readln(a[i]);
min:=a[1];for i:= 2 to 5 dobeginif a[i]<a[1] then begin min:=a[i];end;
end;
max:=a[1];for i:= 2 to 5 dobeginif a[i]>a[1] then max:=a[i];end;summa:=min+max;
writeln('min=',min);writeln('min+max=',summa);writeln('nomer min=',nmin);writeln('nomer mmax=',nmax);
end.