Составить программу в pascalabc за сколько дней может похудеть спортсмен со 100 до 80 кг, если в день он может сбрасывать 1% своего веса от нормы предыдущего дня?

alinarostova66 alinarostova66    2   17.08.2019 07:40    0

Ответы
pushkovaleria pushkovaleria  05.10.2020 00:17
Var m:real; k:integer;
begin
m:=100; k:=0;
while m>80 do
 begin
 k:=k+1;
 m:=m*0.99;
 end;
writeln('k = ',k);
end.

Результат:
k = 23
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика