Составить программу в pascalabc. составить программу для вычисления стоимости x театральных билетов по 150 руб.и y билетов по 100 руб.

Lox2222222288 Lox2222222288    2   09.09.2019 23:10    0

Ответы
murrrКотя murrrКотя  07.10.2020 04:10
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,y):=ReadInteger2('Введите значения X и Y:');
  Writeln('Стоимость билетов составит : ',150*x+100*y,' руб.')
end.

Пример
Введите значения X и Y: 12 27
Стоимость билетов составит : 4500 руб.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика