tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в pascal
Составить программу в pascal вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б
Rdamir2008
2 27.08.2019 06:00
0
Ответы
Мигает333
26.08.2020 10:49
Var a,b:integer;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Арусяк122
18.12.2020 15:03
выполните вычисления в тетради по блок схеме для чисел 27, 18 и 105. сложите полученые ответы. получившееся число запишите в форму для ответа...
KarinaNedilko0564
18.12.2020 15:03
Задача на Python 2: ( ) На координатной плоскости своими действительными координатами (x1, y1), (x2, y2), (x3, y3), (x4, y4) задан выпуклый четырехугольник. Если он является...
Рубка2006
30.12.2021 04:28
Определите значение переменной a после выполнения фрагмента программы a := 5; if a = 5 then a := a - 2 else a := a + 3; if a 3 then a := a + 1 else a := a - 1;...
Akmeyir
30.12.2021 04:27
Уравнение преобразовать в язык С++ x + a b =e+ arctg(z + y) у-х +...
asim2001
30.12.2021 04:27
10. Возможности графического интерфейса: 1. 2. ... 3. ......
Reastern1
30.12.2021 04:21
решить с таблицы истинности. Трое друзей, болельщиков автогонок Формула-1 , спорили о результатах предстоящего этапа гонок. Женя сказал: Шумахер не придет первым, первым будет...
Паралиллепипед
30.12.2021 04:19
информатика 7 класс файловая система какие бывают расширения? чтобы ответить на этот вопрос, найдите соответствие между именами и типом файлов. тип файлов:исполняемый файлтекстовый...
ladyled
04.03.2020 15:38
ТУРБО ПАСКАЛЬ 7.0 НОМЕР 5Описать структуру с именем AEROFLOT, содержащую следующие поля:-название пункта назначения рейса-номер рейса- тип самолета.Написать программу, выполняющую...
скарабец
04.03.2020 15:45
с заданием. Не понимаю как делать пункты функции тенденция (11-13)....
аннушка2935
04.03.2020 14:07
3. В каких папках находятся звуки?...
Популярные вопросы
На сливовом дереве созрело 20кг слив.сколько килограммов слив в чаше,если...
2
Каким выражением определяется проекция перемещения на ось x при равномерном...
2
Сочинение на казахском по пословице нан болса əн де болады...
1
Определите уделеную теплоемкость металла если для изменения температуры...
3
Какое из этих слов лишнее? зачеркни его. 1. strong, slim, swim, shy, sad....
3
Еще одна сложная по расстояние между обкладками плоского конденсатора равно...
1
Расшифруй слова поместив вместо ** букву которая должна стоять между данными...
1
Каждая книга изучать которую вам предстоит в течение учебного года представляет...
2
Y=3/2x ln(e-1/3x) найти точки возрастания и убывания (расписать )...
1
Каую часть уражая положилив корзину, если всего собрали 24 кг яблок . 8...
3
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.