tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в pascal.
Составить программу в pascal. в которую введя любое трехзначное число оно выводит число-перевертыш (пример ввожу 122 и мне выводит 121 или 569 и и мне 565)
imam002121
2 25.07.2019 18:20
0
Ответы
Ларейн2772
24.09.2020 16:51
Ну если надо поменять единицы на сотни, то может получиться так:
var
a: integer;
begin
readln(a);
writeln((a div 10) * 10 + (a div 100));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
курма4
18.05.2020 12:24
На скільки років необхідно покласти в банк суму Х грошових одиниць, щоб одержати суму N грошових одиниць (N х), якщо банк нараховує 125% річних?...
volk98765
23.04.2020 04:28
с информатикой создать массив из 100 элементов, заполнить случайными числами от -50 до 50. Отсортировать по возрастанию. Вывести сумму трех самых больших чисел....
Rube13454hill
23.04.2020 04:29
В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая – к адресу самого...
соня1581
23.04.2020 04:29
Представленный ниже на пяти языках программирования фрагмент программы обрабатывает элементы одномерного целочисленного массива A с индексами от 0 до 10. Перед началом...
sernikovs
19.01.2021 16:41
1. Какие значения примут переменные после выполнения следующих действий. n: = 3 m: = 8 n: = m - n m: = m * n k: = (m + n) / 3 / n q: = (k + 27) / n + 2 * k * n k:...
Жамалиддин
19.01.2021 16:41
Рассчитать какой объём в памяти компьютера займёт графическое изображение размером 800 на 600 пикселей если палитра состоит из 4 цветовa. 117,18 Кбайт b. 468,75...
Palinka1
13.04.2020 15:57
Якщо а-3 = -7 то щоб знайти потрібно скористатися виразом у мене контрольна через 10 хв закінчується...
GNOM888
13.04.2020 15:57
Почему государям необходимо было законно обосновать свое правление? в кокандском ханстве...
vinney
11.04.2020 16:01
Как построить график уравнения x+y-1 = 0?График данного уравнения - прямая.Чтобы провести прямую, достаточнознать 2 точки.Заполни таблицу значений.подбери коврдинатылюбой...
Vonder239142
11.04.2020 16:01
1. Восстание рабов под предводительством Спартака 74 - 71 гг. до н. э. Задание с подсказкой...
Популярные вопросы
Укажите количество грамматических основ в предложении 26. ответ...
1
Вкаких строках не словосочетания? перед забором, в утренний час,...
2
Do you for lunch? a)a b)an c)some your letter to joye? a)are...
2
Тонкая линза дает изображение предмета на экране, уменьшенное...
2
Если не сложно придумайте 2 сочинения (1 сочинение про london)...
3
Как сделать творческий проект на диске? план есть, просто нужно...
3
Решить уравнение sinx/2=1 , указать наименьший положительный...
2
Надо заполнить таблицу начальный период войны даты,военные действия,итоги.параграф...
1
Почему маленький принц покончил жизнь самоубийством?...
3
Необходимы ваши ответы на поставленный ниже вопрос какие художественные...
3
var
a: integer;
begin
readln(a);
writeln((a div 10) * 10 + (a div 100));
end.