tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в pascal,
Составить программу в pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [-4; 3].
oaooks
3 09.06.2019 09:00
0
Ответы
TOLIK474747
08.07.2020 07:22
Var a:array[1..10] of integer;
i:integer;begin
for i:=1 to 10 do
begin
a[i]:=-4+random(8);
write(a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
жироввадим
07.03.2022 00:14
Какое значение будет результатом вычисления следующего выражения: 10 != 11 or 10 5 Да 1 True False Можно ли использовать переменные для записи range()? Только начального числа Только...
gei228
06.03.2022 23:52
2.Найди информацию из дополнительных источников о том, какой вред здоровью может принести непрерывное прослушивание музыки через наушники...
Динка105
13.04.2020 15:01
Перечислите статические элементы видеоряда...
karinka20001202
13.04.2020 15:00
Блок схема y=3^(2x+5) - 0.11g^(4)*x...
lllGlitcherlll
21.12.2019 23:49
Написать программу, которая вычисляет произведение модулей элементов одномерного массива, расположенных после первого положительного элемента. массив состоит из 15 вещественных...
СанаевАнтон
21.12.2019 23:29
Напишите программу в «integer »найдите сумму парных чисел от 1 до 100...
дашикмашикпык
21.12.2019 23:25
Написать программу, которая вычисляет количество элементов одномерного массива, лежащих в диапазоне от -10 до -2. массив состоит из 16 вещественных элементов....
huilo4
22.12.2019 01:01
Написать программу в паскале, которая вычисляет количество элементов одномерного массива, равных нулю. массив состоит из 12 целых элементов....
juliakovta
22.12.2019 00:53
Напишите программу которая проверяет делится ли введенное пользователем число на 3 это на c#...
назым24
05.04.2021 13:28
Сдавать 6 апреля у меня 21:24...
Популярные вопросы
Быстро надо это сор бысьр дам корону только быстро...
2
Пунктуационный анализ. Расставь знаки препинания. Укажи все цифры, на месте которых...
3
підкреслити орфографічні слова всі по узліссях ще ростуть гриби червоноголовці...
3
Для наблюдения явления электромагнитной индукции собирается схема, включающая...
1
, очень надо решить б и е примеры...
2
Грамматическая основа слова грузится ...
1
Яку масу сульфітної кислоти можна отримати при взаємодії 89,6 л Сульфур (IV)...
3
написать Письмо подруге от лица лидии Михайловны. из рассказа Уроки французского....
1
Укажите ряд где во всех словах есть звук [в ]...
2
Добрый вечер. Тема: present perfect. Надеюсь на вашу . ( )...
1
i:integer;begin
for i:=1 to 10 do
begin
a[i]:=-4+random(8);
write(a[i],' ');
end;
end.