Составить программу в pascal abc ,которая из заданной строки получала бы новую строку ,удалив все "#" и повторив каждый символ ,отличный от знака решотка дважды. вывести на экран ,полученную новую строку.

voVIK2008 voVIK2008    2   19.03.2019 03:50    1

Ответы
Max70777 Max70777  26.05.2020 02:23

var a:string;
i,j:integer;
begin
readln(a);
while pos('#',a)<>0 do delete(a,pos('#',a),1);

for i:=1 to length(a) do
for j:=1 to 2 do
write(a[i]);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика