Составить программу. В целочисленной последовательности есть нулевые элементы. Вывести номера этих элементов.

chastener40 chastener40    2   06.12.2020 03:06    1

Ответы
Vinokurov03 Vinokurov03  12.02.2021 19:38

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_CTYPE, "Russian");

int n;

cout << "Введите размер массива - ";

cin >> n;

int* a = new int[n];

cout << "Массив: ";

for (int i = 0; i < n; i++)

{

cin >> a[i];

}

cout << "Индексы нулевых элементов: ";

for (int i = 0; i < n; i++)

{

if (a[i] == 0)

{

cout << i<< " ";

}

}

delete []a;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика