Составить программу умножения первой цифры четырёхзначного числа на 10. например: при вводе числа 5389 на экран выводится число 50​

bbcc2 bbcc2    2   08.10.2019 15:01    0

Ответы
1039лчдвб 1039лчдвб  10.10.2020 04:31

На Pascal:

var a, b: integer;

begin

readln(a);

b:=a div 1000;

writeln(b*10);

end.

ПОКАЗАТЬ ОТВЕТЫ
fobose1123 fobose1123  10.10.2020 04:31

var a,c,rez: integer;

begin

   writeln('a = ');

   read(a);

   c := a div 1000;

   rez := c * 10;

   writeln('rez = ',rez);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика