Составить программу согласно следующему условию. дан одномерный массив а из n элементов.осуществить операцию циклического сдвига на 1 элемент вправо. и блок схему бы еще

aveter256 aveter256    1   07.06.2019 13:00    0

Ответы
Uncleuncle1 Uncleuncle1  01.10.2020 21:26
На C++

#include <iostream.h>
 const n=10;
  void main()
{ int b,A[n]={1,2,3,4,5,6,7,8,9,0};
   b=A[n-1];
    for(int i=n-2;i>=0;i--) A[i+1]=A[i];
    A[0]=b; for(i=0; i<n;i++)
    cout<< A[i]<<','; }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика