tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
:составить программу, считывает
:составить программу, считывает возраст, если он меньше 18, выводит сообщение "совершеннолетний", в противном случае "несовершеннолетний"
ПолинаПять
3 16.09.2019 08:00
2
Ответы
Halimali10
07.10.2020 19:17
#include <iostream>
using namespace std;
int main()
{
int a;
if (a>=18) {
cout << "совершеннолетний";
}
else {
cout << "несовершеннолетний";
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
veronika4848
09.07.2019 21:10
Вмагазине компьютерной техники имеется 10 видов клавиатур и 12 видов мышек. сколькими можно выбрать клавиатуру и мышку?...
ника2762
09.07.2019 21:10
На летних каникулах в международном лагере встретились 4 девочки: зоя, катя, нина. национальности их различны, хотя каждая из девочек владеет двумя языками из четырёх (,...
DonP3dro
17.03.2021 16:00
Наименьший положительныйВыведите значение наименьшего из всех положительных элементов в массиве. Известно, что в массиве есть хотя бы один положительный элемент.Входные...
1Err0r1
15.09.2019 01:30
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 128 символов. определите размер статьи в кодировке кои - 8, в которой каждый символ кодируется 8...
fudhchf
11.08.2019 11:38
Переведите из pascalabc в c++ var p3,h,p,p1: array[1..2] of int64; i,n,j,u,l,kf,x,o,p2: int64; begin u: =0; read(n,x); p2: =0; for i: =1 to n do read(h[i]); read(kf); i:...
Тупой7А
11.08.2019 13:10
Сколько раз выполнится тело цикла? 1)for x: =3 to 8 do write ( * ); 2)for x: =1 to 1 do write ( * ); 3)for x: =5 to 3 do write ( * ); 4)for x: =7 downto 4 do write ( * );...
123456532
08.12.2021 08:37
Как написать код в visual basic excel.exe?...
luneix123
08.12.2021 08:38
решить вопрос по информатике в ответах указать цифру от 1 до 6...
vbrcb
11.08.2019 12:40
Составить программу, которая позволяет ввести рост n учащихся, найти средний рост учащихся и количество учеников с ростом выше (ниже)160 см?...
alina3013
11.08.2019 12:40
Входы и выходы мобильного телефона. информатика(6,7 класс)...
Популярные вопросы
Установите соответствие между особенностью жизнедеятельности организмов...
1
Найменше спільне кратне чисел 4 і 10 дорівнюєа) 2; б) 20; В) 60; г) 4....
1
Чому обов язково треба прочитати твір Історія одного кохання...
3
ЛЮДИ У ВЫРАЖЕНИЕ И РЕШИТЕ ЕГО! 0.9 • (6х+5)- 3.2 если х= 1.2...
1
Как стали называть приверженцев прежних церковных обрядов...
1
УМАЛЯЮЮ‼️ Пидготуваты розповидь на тему film genres 12-14 речень на англиськом...
1
Побудувати графік функції у = 3х – 2. Чи належить цьому графіку точка...
2
Антоним к слову жиналған ...
3
На какие две большие части можно разделить рассказ сравни поведение детей...
1
Длина большего плеча рычага 0,2 м , а меньшего – 0,05 м. На большее плечо...
1
using namespace std;
int main()
{
int a;
if (a>=18) {
cout << "совершеннолетний";
}
else {
cout << "несовершеннолетний";
}
return 0;
}