Составить программу с цикла while, которая возведет числа от 1 до 10 во вторую степень.​

112303 112303    2   17.02.2021 16:24    0

Ответы
dima1019 dima1019  17.02.2021 16:30

n = input("Введите целое число: ")

while type(n) != int:

   try:

       n = int(n)

   except ValueError:

       print("Неправильно ввели!")

       n = input("Введите целое число: ")

if n % 2 == 0:

   print("Четное")

else:

   print("Нечетное")

total = 100

i = 0

while i < 5:

   n = int(input())

   total = total - n

   i = i + 1

print("Осталось", total)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика