Составить программу решения задания с использованием цикла с заданным числом повторений. ) Написать программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.

oleygoroz44xd oleygoroz44xd    2   09.05.2020 21:46    4

Ответы
golubalex01 golubalex01  14.10.2020 12:26

program z1;

var n,i,s: integer;

begin

write ('n = ');

readln(n);

s:=0;

for i:=1 to n do if i mod 2 = 0 then s:=s+i;

write('s = ',s)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика