tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, решающую следующую : вычислить длину окружности l и площадь круга s одного и того же заданого радиусв r
Инна200513
3 09.08.2019 01:20
0
Ответы
GoshaCat2005
04.10.2020 06:16
Var r,L,S:real;
begin
read (r);
L:=2*3.14*r;
S:=4*3.14*r*r;
write('длина...=',L);
write('площадь...=',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Россия111111111111
26.04.2022 23:59
Напишите программу для вывода 5-ти случайных чисел в диапазоне от 10 до 10000...
smorodinovegor
09.12.2020 19:58
Дано вік людини. Напишіть програму, яка аналізує людину за її віком та відносить її до однієї з чотирьох груп: дошкільня, школяр, працівник, пенсіонер...
якрозписатисловом19
09.12.2020 19:59
с сором выберите Команды установки формата типов данных...
максимка1905
09.12.2020 20:01
С ИНФОРМАТИКОЙ ЯЗЫК С++ 1) Дано n чисел. Узнайте, сколько из них являются полными квадратами2) a) Создайте массив с 10 случайными числами от 1 до 99 б) Узнайте, сколько...
timkoa
08.07.2019 01:10
Дана маленькая буква написать программу преобразовывающая ее в большую...
ARMY2002
08.07.2019 01:10
Как слово кот превратить в ток в программе паскаль?...
alena12022004
08.07.2019 01:10
Как написать программу бегущая строка на языке паскаль?...
kokoriki
08.07.2019 01:10
Программирование . тема . на операторы switch/case. составьте программу , которая по введённому номеру цвета в радуге (1-7) выводит на экран название соответствующего...
svetysa95
27.04.2021 10:51
нужно в течении часа склади блок-схему наступного алгоритму: Потрібно задумати 2 числа та визначити яке з них більше або чи є вони рівними. В кінці алгоритму повідом...
ivanural
27.04.2021 10:50
К логическим приёмам формирования понятий не относится: 1) анализ 2) обобщение 3) абстрагирование 4) сравнение 5) умозаключение 6) синтез...
Популярные вопросы
Почему Эмир Тимур не смог получить Ване ананас Несмотря на то...
1
6.Расположите элементы в порядке увеличения электроотрицательности...
2
x x 2,5, x -1,7; x 8,01, x 7 2273 2) 3) 4) x 10, x . x -6. х x...
3
1.you___(tidy)up your daughter wardrobe2.i___(vacuum) my bedroom3.susan___(eat)...
1
Укажите пункт, где перечислены графические редакторы. а) Paint,...
1
умоляю, прямо сейчас если можно очень надо...
1
Task 1. A. Listen to the conversation and answer the following...
2
2- тапсырма. (4 ұпай) Мәтін мазмұнына сай ақпаратты сәйкестендір....
2
Написать о любом народном промысле, указать разряды прилагательных...
1
Вирази. 1. 18 дм 6 см = дм 2. 5 кг 56 г = кг...
3
begin
read (r);
L:=2*3.14*r;
S:=4*3.14*r*r;
write('длина...=',L);
write('площадь...=',S);
End.