tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу проверяющую
Составить программу проверяющую является ли треугольник прямоугольным если известны величины двух его остров углов
Никитаотличник1
1 18.07.2019 20:30
8
Ответы
Aann1
17.04.2020 03:35
Var
a, b: integer;
begin
writeln('Введите углы');
readln(a, b);
if a+b = 90 then
writeln('Прямоугольный')
else
writeln('Не прямоугольный');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
andreevanton0
06.06.2019 23:10
Составить программу для вычисления значений функции f(x) на отрезке [a,b] с шагом h. результат представить в виде таблицы, первый столбец который - значение аргумента , второй...
NastyaANIME
09.04.2020 14:29
Не могу решить кроссворд 1)Ввод, сохранение в цифровом виде и обработка видеосигнала. 11 букв 2)Устройство, с которого можно принимать и сохранять на компьютере телевизионные...
EvaPark2013
09.04.2020 13:24
Запиши программу на языке Паскаль для: y=⎧⎩⎨⎪⎪0,еслиx≤0x, если01. (y:3:0)Запусти программу и введи значение От...
aikosyatb
29.03.2019 19:58
5- 9 классыинформатика 5+3 б массив, состоящий из 15 целых чисел, заполнить числами из промежутка от -20 до 40. произвести перестановку 1-го и последнего(n) элемента. исходный...
ВикторияПан
06.08.2019 07:30
Переведите слово информатика на словарь цезаря: лрчс _ _ _ _ _ в...
NastyaPaz
06.08.2019 07:30
Написать программу на языке паскаль. построить 5 прямоугольных рамок с процедуры....
Kybikowskatana
02.09.2019 03:10
Выражение. 1) -3,1-(1,7-6,8)+9*(- 2 2/9+1 5/6)= 2) 1,4a-(2,5-a)+(1,3-2,3a)= заранее ))...
Маринааамурр
02.09.2019 03:10
Вкаком из стаканов холодной или горячей водой изменится цвет при погружении три чайных пакетиков? почему?...
ilviragaraeva2
02.09.2019 03:10
Сколько весит 20 м проволоки, если её диаметр равен 0,6 см и плотность материала, из которого изготовлена проволока, равна 7,78 г/см кубические? ответ округли до десятых....
Doalipa
02.09.2019 03:10
Икс плюс 2 делить на 7 минус икс больше или равно 0...
Популярные вопросы
Написати погляд на діяльність ОУН і УПА в західноукраїнських землях після...
1
Жазылым 1. Выписать выделенные слова словарную тетрадь, с ними придумайте...
1
1) о каких событиях идёт речь в повести ^в списках не значился^? 2)в чем заключается...
1
ЖазылымСоставить 4 тестовых заданий по заданию: ...
2
Суміш магнію та алюмінію масою 20 г помістили в надлишок розчину калій гідроксиду...
1
Lsrjt eitrpe iipokr geriokg,lio?...
1
Какой вопрос к слову быть ?...
2
Обчисліть масу 24% сульфатної кислоти, якщо вступить в реакцію з купрум (ІІ)...
3
Линейное уравнение с одной переменной, содержащее переменную под знаком модуля....
2
Центрифуга перерабатывает урановую руду в изотопы урана(235 и 238). Шанс получить...
2
a, b: integer;
begin
writeln('Введите углы');
readln(a, b);
if a+b = 90 then
writeln('Прямоугольный')
else
writeln('Не прямоугольный');
end.