Составить программу проверки есть ли в тексте буква "s". напишите на c++

anonims123456789 anonims123456789    2   08.06.2019 20:00    1

Ответы
настя7353 настя7353  01.10.2020 22:34
#include "stdafx.h"
#include <iostream>
#include <fstream>

using namespace std;

int _tmain(int argc, _TCHAR* argv[])
{
    bool s = false;
    char fn[255];
    cout << "Filename: " << endl;
    cin >> fn;
    ifstream fin(fn);
    while(!fin.eof())
       if (fin.get() == 's')
       {
          s = true; break;
       }
    fin.close();
    cout << "There " << (s ? "is" : "isn't") << endl;
    system("pause");
    return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика