Составить программу, позволяющую напечатать квадраты натуральных чисел от 1 до n. N – вводится с клавиатуры.

strekoza7 strekoza7    2   19.12.2020 19:45    22

Ответы
monyachina1081p08tm7 monyachina1081p08tm7  18.01.2021 19:46

N = int(input())

for i in range(1,N+1):

   print(i**2)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика