Составить программу, подсчитать количество положительных и количество четных элементов паскаль

marekatyan marekatyan    3   18.09.2019 06:50    3

Ответы
IIona IIona  07.10.2020 23:33
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-99,99).Println;
writeln('кол-во положительных: ',a.Where(x->x>0).Count);
write('кол-во четных : ',a.Where(x->x.IsEven).Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика