Составить программу по паскалю. надо из 33 переменных( 33 буквы из алфавита) составить слово "вечность". кажется надо использовать массив.

SovaUtuber SovaUtuber    3   03.08.2019 17:20    0

Ответы
tomikyrmash tomikyrmash  08.09.2020 07:17
{$R-,$Q-}{Отключаем RE}
{Смысл использовать массив, когда есть строчки?}
const s=';
var i:integer;Sfor,send:string;
Begin
sfor:='ВЕЧНОСТЬ';
send:='';
    for i:=1 to length(sfor) do send:=send+s[ord(sfor[i])-ord('А')];
writeln(send);
end.
ПОКАЗАТЬ ОТВЕТЫ
shurik23021983 shurik23021983  08.09.2020 07:17
Var
s,st1:string;
begin
s:='';
st1:=copy(s,3,1)+copy(s,6,1)+copy(s,25,1)+copy(s,15,1)+copy(s,16,1)+copy(s,19,1)+copy(s,20,1)+copy(s,30,1);
writeln(st1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика