tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу перестановки
Составить программу перестановки первой и последней цифр введенного четырех значного числа
Spamm
2 12.09.2019 03:00
0
Ответы
кисюня011088
07.10.2020 08:48
Var a,a1:integer;
begin
readln(a);
a1:=a mod 10;
a:=a1*1000+(a mod 1000-a1)+(a div 1000);
writeln(a);
end.
Пример:
8391
1398
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Кириииил
04.05.2021 13:15
3. Напишите наименование инструментов....
Gabueva02
25.01.2021 21:59
Как открыть графический редактор в самом Power Point? Очень нужно!...
Aigerim735
25.01.2021 22:03
решить циклические алгоритмы с очень подробным объяснением, что откуда берётся! Заранее...
leylakhalimova
25.01.2021 22:06
Деректердің типі туралы қандай ақпарат алдың...
alinacotikmeow
28.11.2019 08:15
Решить примеры с таблицы истинности...
elenamatrus777
28.11.2019 08:15
Немогу не списываите я немогу сделать 40 ситуация системное по прикладное по ученые- производят расчеты при построении поверхностей дизайнер интерьеров создает проект...
Ann1484
28.11.2019 08:18
по инфе тема таблицы истинности...
YAMAYKA123
28.11.2019 08:22
8. вычислить объем детали и ее массу, если деталь имеетформу прямоугольного параллелепипеда с 4 сквозными отвер-стиями цилиндрической формы равных размеров. размеры...
alka231282
11.04.2020 13:07
Задание в Паскаль: 1)найти сумму, произведение, частное а и в 2)квадрат суммы cv:=sqr(a+b) 3) целое частное thast:=a div b 4) целый остаток ost:=a mod b...
Olesyaaaaaa1
11.04.2020 13:07
В государстве 118 городов, из каждого города выходит 8 дорог. Сколько всего дорог в государстве?...
Популярные вопросы
1. Органические соединения классифицируют по строению углеродной...
2
Имеется два ведра вместимостью 8 л и 5 л. Как спущу этих сосудов...
2
Напишите письмо Виктору Петровичу Астафьеву ответьте как можно скорее)...
1
Классические произведения востока...
2
Повторение курса Математика 6 класе1. Ветелите 2,38 р...
2
Даю 25б ОТВЕТ НУЖЕН СЕЙЧАС ВСЕГО 3 во ПО ФИНАНСАМ По банковским картам:...
1
Сократи дробь:p3n−png2n7p3n+14p2ngn+7png2n .Выбери правильный ответ:-...
1
Напишіть рівняння реакцій, за якими можна здійснити такі перетворення:...
2
Найти площадь параллелограмма, образованного ⃗ (1; −2; −1), ⃗ (3;...
1
Решите контрольную по немецкому ...
1
begin
readln(a);
a1:=a mod 10;
a:=a1*1000+(a mod 1000-a1)+(a div 1000);
writeln(a);
end.
Пример:
8391
1398